Scaleway Load Balancer failure

Incident Report for Mysterium Network

Resolved

This incident has been resolved.
Posted Dec 16, 2021 - 00:33 UTC

Monitoring

Our team has replaced Scaleway load balancer with own temporary solution. We are continuing to monitor situation.
Posted Dec 16, 2021 - 00:08 UTC

Identified

At this moment we are experiencing problems with Scaleway load balancer. Problem is identified and escalated to vendor support.
Posted Dec 15, 2021 - 21:34 UTC
This incident affected: Mystnodes.