As a safety measure, the session history statistics have been temporarily deactivated and will be restored shortly. Our team is continue working on resolving this issue.
Posted Feb 14, 2024 - 17:38 UTC
Monitoring
We are monitoring results
Posted Feb 12, 2024 - 14:10 UTC
Identified
Our team identified metrics issues and actively working to resolve this problem
Posted Feb 12, 2024 - 12:28 UTC
This incident affected: API services (Quality API).