Partially degraded service

Incident Report for Mysterium Network

Resolved

All systems operational
Posted Feb 02, 2024 - 10:50 UTC

Monitoring

We monitor situation
Posted Feb 02, 2024 - 10:34 UTC

Identified

Our team identified cause of incident and now working to restore services.
Posted Feb 02, 2024 - 07:37 UTC
This incident affected: API services (Transactor API, Quality API, Location API).