Polygon Testnet (Mumbai) is not available

Incident Report for Mysterium Network

Resolved

This incident has been resolved.
Posted Oct 20, 2021 - 07:45 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2021 - 07:36 UTC

Identified

New blocks in Polygon Testnet stopped coming to all full nodes available to us. There is no indication that new blocks are mined at this moment.

Unfortunately, we have no influence on this situation. We are looking for available options and ways to resolve problem.
Posted Oct 20, 2021 - 06:59 UTC