API services disruption

Incident Report for Mysterium Network

Resolved

This incident has been resolved.
Posted Dec 08, 2023 - 19:45 UTC

Update

We are continuing to monitor for any further issues.
Posted Dec 08, 2023 - 19:44 UTC

Monitoring

We have successfully restored services and now we are monitoring results.
Posted Dec 08, 2023 - 17:04 UTC

Identified

We are currently experiencing a service disruption for our API services. Our engineering team already identified the root and working to restore service as quickly as possible.
We apologize for any inconvenience.
Posted Dec 08, 2023 - 10:43 UTC
This incident affected: Mysterium Network Website and API services (Discovery API, Hermes3 API, Transactor API, Quality API, Location API, Trust API).