Partially degraded service

Incident Report for Mysterium Network

Resolved

This incident has been resolved.
Posted Jan 15, 2024 - 10:42 UTC

Monitoring

We managed to recover services and now monitoring results.
Posted Jan 14, 2024 - 15:39 UTC

Investigating

Our team working to investigate service disruption
Posted Jan 14, 2024 - 10:26 UTC
This incident affected: API services (Hermes3 API, Transactor API) and Mystnodes.