Location oracle API disruption

Incident Report for Mysterium Network

Resolved

This incident has been resolved.
Posted Dec 07, 2023 - 06:00 UTC

Identified

We are currently experiencing a service disruption for our location oracle api. Our engineering team is actively working to identify the root cause and restore service as quickly as possible.
We apologize for any inconvenience.
Posted Dec 06, 2023 - 18:39 UTC
This incident affected: API services (Location API).